WordPress 5.3 et Twenty Nineteen : vérifiez vos CSS !

La prochaine version majeure de WordPress sera la version 5.3. Elle est prévue le 12 novembre 2019.

D’ici là, nous attirons votre attention sur le fait que WordPress 5.3 apportera un petit changement sur la structure HTML du thème natif Twenty Nineteen.

Si vous avez surchargé le CSS du thème Twenty Nineteen via l’outil de personnalisation (en anglais, Customizer) ou via un thème enfant, nous vous invitons à lire cet article et à vérifier que ce changement ne vous concerne pas, ou à faire les (petites) modifications CSS qui s’imposent si besoin. En effet, la mise à jour WordPress 5.3 pourrait alors occasionner des bugs d’affichage.

Nous commencerons par une description du problème avant d’expliquer comment vérifier si cela vous concerne et faire les modifications nécessaires le cas échéant.

Continuer la lecture « WordPress 5.3 et Twenty Nineteen : vérifiez vos CSS ! »