Pré-requis

Pour exécuter WordPress nous recommandons que votre hébergement prenne en charge les éléments suivants :

  • PHP version 7.4 ou supérieure
  • MySQL version 5.6 ou supérieure ou MariaDB version 10.1 ou supérieure
  • HTTPS

Vous pouvez vous référer à la page officielle des prérequis.

Nous recommandons Apache et NGINX qui sont les serveurs les plus robustes et avec le plus de fonctionnalités utiles à l’exécution de WordPress, mais tout serveur qui prend en charge PHP et MySQL fonctionnera également.

Note : WordPress fonctionne aussi avec les anciens environnements PHP 5.6.20+ et MySQL 5.0+, mais ces versions ont atteint leur fin de vie officielle, et à ce titre, peuvent exposer votre site à des failles de sécurité.

Traduit par Jenny Dupuy
Relu par Bruno Tritsch & Jb Audras
Dernière mise à jour le 27 février 2021